HE02563: CROSS-SITE SCRIPTING SECURITY VULNERABILITY IN ENOVIA V6

What is this document:
This document has the abstract of a technical article that is available to authorized users after you have logged on. Please use the link to actual document below to access the full document. You will be asked to log on if you are not already logged in. After log in, if you do not have the right authorization for this document, there will be instructions on what to do next.

abstract text
Currently the emxFramework.FilterParameterPattern property is used to filter some tags that could be used to inject xss

link to actual document
http://www.ibm.com/support/docview.wss?uid=swg1HE02563

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

ENOVIA V6

Software version:

604

Reference #:

HE02563

Modified date:

2010-12-09

Translate my page

Machine Translation

Content navigation