IBM Support

Several advanced menu choices in Notes 8 are not displayed by default

Technote (FAQ)


Question

Several menu options that are available in Lotus Notes 7.x and 6.x appear to be missing in Lotus Notes 8 client.

Answer

Menu changes are noted in the technote, "Menu mappings: Where to find Notes 6/7 menus that have changed in Notes 8" (#1256781).
Also, there are several menu choices that are considered as "advanced", where typical end users might not have a need for them. Example menus include functions such as debugging, scripting, replication, database creation, and replacement of design. Therefore, these advanced menus are not displayed by default in Notes 8.

To enable the Advanced menus in the Notes 8 client select View > Advanced Menus. The advanced menus will always be enabled (unless you disable them by toggling off the View > Advanced Menus choice) even after you have closed and restarted Notes.

Note: The Advanced menus default to ON if all Notes 8 clients are installed: Notes client, Lotus Domino Designer client, and Domino Administrator client.

If a Notes-Only install is performed, by default the Advanced Menus are not available. However, the following notes.ini parameter can be supplied through a custom desktop policy or via an MST, and this will enable access to Replace and Refresh Design advanced menu actions: "MenusAdvanced=1"


This table shows menu choices in Notes 6/7 that are now considered "advanced" menu choices in Notes 8. These menus are all disabled by default in Notes 8. and are easily enabled in the client by selecting View > Advanced Menus. Also noted in the 2nd column is the new location of the menu choice if it has changed from Notes 6/7.

Menu choice in Notes 7 client, now considered an "Advanced menu" choice in Notes 8.x
New location of menu choice in Notes 8.x clients
File > Database > New Copy File > Application > New Copy
File > Database > Publish File > Application > Publish
File > Database > Delete File > Application > Delete
File > Database > Refresh Design File > Application > Refresh Design
File > Database > Replace Design File > Application > Replace Design
File > Database > Design Synopsis File > Application > Design Synopsis
File > Replication > History File > Replication > History
File > Replication > New Replica File > Replication > New Replica
File > Replication > Find Replica File > Replication > Find Replica
File > Tools > Debug LotusScript Tools > Debug LotusScript
File > Tools > Remote LotusScript Debugger Tools > Remote LotusScript Debugger
File > Tools > Show Java Debug Console Tools > Show Java Debug Console
File > Tools > Stop Local Web Preview process Tools > Stop Local Web Preview process
File > Tools > Java Debugging Preferences Tools > Java Debugging Preferences

Related information

Document information

More support for: IBM Notes
Client UI

Software version: 8.0, 8.5

Operating system(s): Linux, Windows

Reference #: 1268395

Modified date: 28 November 2013