WebSphere Lombardi Edition

System requirements

Primary tab navigation

Below is the list of minimum software and hardware required for WebSphere® Lombardi Edition, Version 7.2

WebSphere Lombardi Edition Version 7.2
Operating System Software and hardware
Linux on x86 Detailed Requirements
Linux on x86-64 Detailed Requirements
Linux on System z Detailed Requirements
Solaris on SPARC Detailed Requirements
Windows on x86 Detailed Requirements
Windows on x86-64 Detailed Requirements
AIX on POWER Detailed Requirements
Microsoft SharePoint Add-on on x86 Detailed Requirements
Microsoft SharePoint Add-on on x86-64 Detailed Requirements
Microsoft Office Add-on on x86 Detailed Requirements
Microsoft Office Add-on on x86-64 Detailed Requirements
Note: IBM WebSphere Lombardi Edition 7.2.0 supports uplevel fix pack versions of IBM WebSphere Application Server Version 7.0. For more information see the following technote: http://www.ibm.com/support/docview.wss?uid=swg21457363

Contact IBM

Considering a purchase?