IBM Defense Operations Platform

Defense Operations Platform System Requirements


Hardware requirements:

VMware environment

VMware environment required to host Defense Operations Platform deployments of the Command Center Edition and the Field Edition: VMware vCenter Server v4.0.0 with VSphere Client v4.0.0


Software requirements:

Supported web browsers

Note: Some browsers may require a Java plug-in to be installed when accessing administrative web pages in Defense Operations Platform.

VMware server requirements to support Defense Operations Platform:

Note: The VMware vSphere client and documentation are available for download from the vCenter web page.