Skip to main content

Hardware requirements:

CICS VT V2.1 runs on any S/390 or IBM eServer zSeries machine on which the applicable operating system and software will run.

Software requirements:

CICS VT V2.1 is designed to be used with CICS TS V4.2 (5655-S97), where it supports fully the new function of the latest version of CICS TS. CICS VT V2.1 can also be used with CICS TS V3 (5655-M15).

CICS VT V2.1 will run with any supported level of operating system with which the applicable CICS TS runs.

CICS VT V2.1 requires System Modification Program/Extended (SMP/E) of the supported z/OS or OS/390 system (5655-G44) for installation and maintenance. It operates with the following CICS configurations:

The program's specifications and specified operating environment information may be found in documentation accompanying the program, if available, such as a README file, or other information published by IBM, such as an announcement letter. Documentation and other program content may be supplied only in the English language.

Contact IBM

live-assistance

Considering a purchase?


Or call us at:
1-877-426-3774
Priority code:
Middleware