Skip to main content

CICS Transaction Server for z/OS V3.2


Operating SystemSoftwareHardware
z/OS The minimum required level of operating system for CICS Transaction Server for z/OS, Version 3 Release 2 is z/OS Version 1 Release 7 (5694-A01), For Java application programs, the IBM SDK for z/OS Java 2 Technology Edition, V1.4.2 is required.

The IBM XML Toolkit for z/OS (5655-J51) V1.9 is required. This is a no-charge product. It is used by WS-Security, but note that CICS TS V3.2 will not install if it is not present.

Please refer to the announcement letter for a complete list of software requirements
The minimum specification of zSeries server required to run z/OS Version 1 Release 7 operating system

Contact IBM

live-assistance

Considering a purchase?


Or call us at:
877-426-3774
Priority code:
109HE03W